This news post was published 1 year ago, so it's getting old... And news are best served fresh.

I have updated the jQuery library from 1.x to 2.2, this means that support for Internet Explorer 6, 7, and 8 browsers is removed. I don’t really view this as a problem, seeing as even Microsoft is pulling the plug on Internet Explorer 8, 9, and 10.

jQuery 2.x is smaller and faster, and lets face it; if you are still using Internet Explorer 6, 7 or 8 you really need to upgrade!

Links:


  •   Last modified 1 month ago